XTDV Forum

Phiên bản đầy đủ: Giúp đỡ cầu hình vlan 35 cho internet và vlan 36 cho Net TV trên tp-link 3600
Bạn đang xem phiên bản thu gọn và tối giản. Xem phiên bản đầy đủ với định dạng rõ ràng.
Chào mọi người,

Em có con router wifi tp-link 3600 đã up firmware openwrt luci 15.0.5 và đường truyền internet và dùng nettv của viettel như sau:

ISP_Viettel--->convert (F_to_C)-->wan--cable--> setbox TV

vơi: vlan 35 cho internet
    vlan 36 cho IPTV

Em đã cấu hình như sau:
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd68:6754:c6c1::/48'

config interface 'lan'
option ifname 'eth0.1'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'

config interface 'wan'
option _orig_ifname 'eth0.2'
option _orig_bridge 'false'
option ifname 'eth0.35'
option proto 'pppoe'
option username 'h004_ffth_giangdv'
option password '3879gG'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
option mirror_source_port '0'
option mirror_monitor_port '0'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0t 2 3 4 5'
option vid '1'

config switch_vlan
option device 'switch0'
option vlan '35'
option vid '35'
option ports '0t 1t'

config switch_vlan
option device 'switch0'
option vlan '36'
option vid '36'
option ports '0t 3'
Tuy nhiên không nhận được địa chỉ IP của nhà mạng. Nhờ các bác xem giúp có chỗ nào sai không ạ.